Death by Plugin

1. Oktober 2013 um 23:19 Uhr (Website) ~ Drucken Drucken

Oh man, endlich funktioniert mein Blog wieder. Auch wenn ich in letzter Zeit nur noch wenig gebloggt hab, habe ich es jetzt doch vermisst!

Seit über einer Woche erhielt ich die Meldung, dass die Verbindung zum Server zurückgesetzt wurde, wenn ich auf meinen Blog wollte. Oder ich sah tatsächlich etwas, aber mir wurden keine Posts oder ähnliches angezeigt, als ob keine Verbindung zur Datenbank vorhanden wäre.

Naiv wie ich war, habe ich direkt meinen Webspace-Provider angeklagt. Was sie denn geändert hätten, dass es nicht mehr tut. Ich hab doch gar nichts gemacht. Hatte ich aber wohl doch, ein Plugin aktualisiert … Denn als ich vorhin mal auf die Idee kam, Google zu den Stichwörtern „WordPress“ und „503“ zu bemühen, fand ich den entscheidenden Hinweis, dass ein WordPress-Plugin solch ein Verhalten verursachen kann. Also mal eben über SQL alle WordPress-Plugins deaktiviert und siehe da: Der Blog ist wieder erreichbar.

Das Problem lies sich auf das Plugin NextGEN Gallery by Photocrati zurückführen. Nach einer Aktualisierung auf die aktuelle Version konnte ich es jedoch wieder aktivieren. Scheint wohl irgendwo ein Bug drin gewesen zu sein.

Auf jeden Fall bin ich froh, wieder bloggen zu können. Nun muss ich aber ins Bett. Und werde selig einschlafen :]

PS: Wenn man WordPress mit kleinem „p“ hier einträgt, wird das Wort automatisch mit einem großen „P“ im Post angezeigt oO

~ Permalink ~ Trackback ~

Kommentare

  1. thiara.de ~ 12 in 2013 – September sagte:

    […] Death by Plugin […]

  2. thiara.de ~ Rückblick 37-40/2013 sagte:

    […] Death by Plugin […]

Einen Kommentar hinterlassen